Subject: SSTL-2 and SSTL-3

From: "VENUGOPAL,PRASAD (HP-SanJose,ex1)" <[email-masked]>
Date: Mon, 19 Apr 1999 12:15:54 -0600

Hi, IBIS users.
 Is there a description in IBIS for SSTL-2 and SSTL-3 ?
Thanks

---

From: "D. C. Sessions" <[email-masked]>
Date: Mon, 19 Apr 1999 13:20:29 -0700

>  Is there a description in IBIS for SSTL-2 and SSTL-3 ?

1) The JEDEC SSTL-2 and SSTL-3 specs in themselves don't contain
   enough information to fill out even a minimal IBIS model.
2) There are, of course, models for individual SSTL parts.
   Your best bet here would be the DDR-SDRAM parts now appearing.
3) JEDEC committees JC-42.3 and JC-16 are working on adding IBIS
   models to the DDR-SDRAM standard.  Work in progress.

-- 
D. C. Sessions
[email-masked]