Subject: s2ibis2 error? in rising/falling waveform generation

From: "Robert Goodrich" <[email-masked]>
Date: Tue, 27 Apr 1999 16:27:26 -0500

All:
I have noticed that s2ibis2 attaches the load resistor (Rload) between
the output
node and vdd(typ) for min and max as well as typ rising/falling waveform
simulations.
I'm guessing that the value for this vdd should track vdd(typ), vdd(min)
and vdd(max)
respectively.  If this assumption is true, then be warned - if not,
please let me know so
I can relax and quit bothering you all with this.
--Rob
--

Rob Goodrich
Circuit Design - Advanced Imaging Technology (AIT)
Motorola SPS, I&E Solutions
6501 William Cannon Drive West MD: OE37
Austin, TX 78735
[email-masked]
(512) 895-7341

---

From: Syed Huq <[email-masked]>
Date: Tue, 27 Apr 1999 14:35:37 -0700 (PDT)

Rob,

If you use the V_f_min and V_f_max fields in [Rising waveform] and [Falling
waveform], then it will track vdd(min) and vdd(max) respectively. V_f field
tracks vdd(typ).

The syntax is as follows:

[Rising waveform] R_f V_f V_f_min V_f_max L_f C_f R_d C_d L_d

Regards,
Syed
Cisco Systems, Inc