Subject: SERIES MOSFET

From: "DORIN OPREA" <[email-masked]>
Date: Tue, 06 Apr 1999 16:00:11 -0400

Hi,

I try to convert the IDT74FST163233 IBIS model into XTK (Viewlogic)
model. The IBIS file is for a multiplexer and has 7 VI tables for Vds =
0, 1, 2 ... 6. XTK supports only one table.
I don't understand what Vds means and what Vds = 0 through 6 represent.
In the IBIS documentation is mentioned that Vds must be > 0, so is the
model wrong ?
What would be the best value for Vds to take, since XTK allows only one
table.
I would appreciate any help.

Thanks,

---

From: Kellee Crisafulli <[email-masked]>
Date: Tue, 06 Apr 1999 14:09:47 -0700

This sounds like a problem for you simulator vendor...