Subject: s2ibis rising/falling waveform question.

From: "Robert Goodrich" <[email-masked]>
Date: Tue, 27 Apr 1999 09:19:41 -0500

I am using a version of s2ibis2 which has been "updated" to work
directly with our version of spice.  It works great, but I have noticed
that for the rising/falling waveforms pulled to vdd (50 Ohms or
whatever) the resistor is always tied to the typ value of vdd.  Is this
the correct way to tie this for min and max simulations?  I would think
that the load res. should be tied to vdd(min) or vdd(max).  Can anyone
clear this up for me before I make changes to s2ibis2?
Thanks,
--Rob
--

Rob Goodrich
Circuit Design - Advanced Imaging Technology (AIT)
Motorola SPS, I&E Solutions
6501 William Cannon Drive West MD: OE37
Austin, TX 78735
[email-masked]
(512) 895-7341

---

From: [email-masked]
Date: Wed, 28 Apr 1999 16:32:24 -0500

Rob,

I just looked this up in the spec.  It's under the sub-heading "[Rising
Waveform], [Falling Waveform]."  It looks like it's up to the modeling
engineer whether or not to use V_fixture_min and V_fixture_max.  Perhaps
s2ibis allows for this option somewhere in one of its control files?

Greg Edlund
Advisory Engineer, Critical Net Analysis
IBM
3650 Hwy. 52 N, Dept. HDC
Rochester, MN 55901
[email-masked]

"Robert Goodrich" <[email-masked]> on 04/27/99 09:19:41 AM

To:   "[email-masked]" <[email-masked]>
cc:    (bcc: Gregory R Edlund/Rochester/IBM)
Subject:  s2ibis rising/falling waveform question.

Rob Goodrich